Verizon Enhanced - Connectivity Issues

Incident Report for Solve Networks

Resolved

The issue has been confirmed to be a Verizon Radio Access Network issue localized to the HQ area. Current time estimates for North Texas Verizon issues are below.

Network disruption started
06/18/25-05:48 PM CDT

Estimated time to restore service
06/19/25-09:32 AM CDT
Posted Jun 18, 2025 - 19:15 CDT

Update

We are continuing to investigate this issue.
Posted Jun 18, 2025 - 18:55 CDT

Investigating

We are investigating an issue observed with Verizon Enhanced connectivity having Internet reachability. The ticket has been escalated to the network team.
Posted Jun 18, 2025 - 17:48 CDT
This incident affected: Connectivity - Verizon SIMs (Verizon Enhanced Network Infrastructure).