At this time, all affected connectivity has been restored and stable. The Verizon NRB is preparing communications that will be shared regarding the outage. Once that is available, Solve Networks will post it to this event's postmortem.
Posted Jan 10, 2025 - 05:15 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 09, 2025 - 13:19 CST
Monitoring
As we await an official update from Verizon Network team, we have observed restoration of test connections in the field. We will continue to monitor the connections as well as customer reports.
Posted Jan 09, 2025 - 12:07 CST
Update
Verizon Wireless Enterprise Help Desk informed that "multiple Private Network customers are impacted by an outage in the South Central region" and this is being tracked under a Verizon Network Repair Bureau ticket. Updates will be provided as available from Verizon.
Posted Jan 09, 2025 - 10:00 CST
Investigating
Intermittent connectivity has been observed on the Verizon Enhanced SIM base. We are currently investigating this issue.