Data Back logs are clearing, so missing data from the past few days should be returning. It may take a few reporting cycles to receive all back logged data.
Posted Nov 22, 2024 - 10:37 CST
Identified
AT&T is reporting issues with their data usage feed services and is working on a fix. ATT-L rate plans may not show data usage within CCM for the time being. Supporting teams are currently investigating for resolution at the highest priority.
Data connectivity is not affected
Posted Nov 19, 2024 - 10:08 CST
This incident affected: Connectivity - AT&T SIMs (AT&T Data Usage Feed).