This event has been postponed due to issues at the Primary Data Center.
Posted May 08, 2025 - 05:11 CDT
Completed
The scheduled maintenance has been completed.
Posted May 08, 2025 - 04:00 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 08, 2025 - 02:00 CDT
Scheduled
During this time, Solve Networks will be conducting joint testing with the Multi-Network SIM Carrier in an effort to vet stability and resiliency updates to the interconnecting link.
Services affected: During the planned maintenance period, Multi-Network SIM subscribers are at risk of a reconnection event.
Customer action required: No customer action is required.
Posted May 07, 2025 - 13:59 CDT
This scheduled maintenance affected: Connectivity - Solve Networks SIMs (Solve NA SIM Enhanced Network Infrastructure).